Follow

Internet Explorer 9 & 10 End Of Support Announcement

Announcement: 

As of March 2016, the Gliffy Online application will no longer be supported on Internet Explorer 9 or 10. We will continue to support Internet Explorer 11

Why are you removing support? 

Microsoft has been removing support for these versions of IE for some time, with formal discontinuation as of January 12, 2016: https://www.microsoft.com/en-us/WindowsForBusiness/End-of-IE-support

Since Microsoft will no longer provide security updates or technical support for older versions of Internet Explorer, Gliffy will no longer be formally supporting it either. 

Gliffy is committed to delivering a powerful online platform and bug fixes as fast as possible. We are also committed to providing a world class support experience for all the platforms our customers run our software on. However, as new versions of operating systems, web browsers, etc, are released, the cost of supporting multiple platforms grows exponentially, making it harder to provide the level of support our customers have come to expect from us. Therefore, we no longer support platform versions marked as end-of-life by the vendor, or very old versions that are no longer widely used.

We recommend either the Chrome browser or Firefox browser for the best user experience with Gliffy. 

If you have any questions or concerns, please email support@gliffy.com. Thanks! 

*please note this currently only applies to the Gliffy Online application. We will continue to support IE10 for Confluence/JIRA users until Atlassian ends support 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.