Follow

Browser Minimum Requirements for Gliffy

We test against and support the following browsers: 

We recommend Chrome or Firefox for the best user experience.

We do not support beta versions of browsers. 

We support the following Operating Systems

  • Windows 7, 8, 8.1, 10
  • Mac OSX (All versions)
Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

2 Comments

  • 0
    Avatar
    Luke Wallace

    If we use a supported firefox version, can the diagrams be viewed in IE8?

  • 0
    Avatar
    Katy Kelly

    Hi Luke,

    You can view a diagram in IE8 but you would not be able to edit or open it in Gliffy. IE8 does not support HTML5, and we have dropped support for the old Flash app. 

    Thanks,

    Gliffy Support

    support@gliffy.com

Article is closed for comments.