Follow

Problems Starting or Enabling the Gliffy Confluence Plugin

Sometimes the Gliffy Confluence plugin has trouble starting after a Confluence server restart, or after a plugin upgrade. When this occurs, the Confluence server starts up with the plugin in the "disabled" state. This can be caused by any number of problems.

  1. Update the Atlassian UPM to the latest version.
  2. Update the Gliffy plugin to the latest version, if possible.
  3. Perform a full un-install and re-install of the Gliffy plugin, by following the instructions at this URL: http://support.gliffy.com/entries/25696104

If the problem still persists, please contact Gliffy support.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.