Using Your Gliffy Confluence Plugin License (Universal Plugin Manager 2.8.x and above)

If you are using the Universal Plugin Manager version 2.7.x and below, please see the article here


*** IMPORTANT INFORMATION *** If you’re currently using Gliffy v5.3, you’ll need to upgrade to Gliffy 5.4 in order to use your new Gliffy Confluence Plugin license. It's easy to do; here's how... 


Screenshot_7_17_13_10_31_AM_3.png First, in order to perform a successful upgrade with your new license, you can prepare by checking your new license, so you're ready to install smoothly. Go to your account and log in – it should look like below. If you don't have a account, just ask your System Administrator to do this:



Check the license for your Gliffy plugin that we've already created for you in your account:




***IMPORTANT*** If you don't see the license key, contact your Billing administrator for software licensing for your Atlassian accounts to ensure your account is associated with the new license key. Once you have the key in your account, you're ready to upgrade.


Screenshot_7_17_13_10_31_AM_2.pngNow, you're ready to actually upgrade Gliffy in your Atlassian Confluence or JIRA instance. Log in there, and go to your Administrative menu and select “Add-ons”:



You should be in the “Purchased Add-ons” administrative area. Log in using your Atlassian ID, it should look like this:





Click the button that says “Manage” next to the Gliffy Plugin:



Click the button that says “Paid Update” next to the Gliffy Plugin:

(info) Don’t worry, you don’t have to pay for this update:




Once completed, you'll see your newly installed and licensed Gliffy in your instance:





 SUCCESS! Now you can continue using Gliffy! If you experience any issues please email or call (877) 245-4339.









Was this article helpful?
2 out of 2 found this helpful
Have more questions? Submit a request


Article is closed for comments.